security

Hotspot Shield VPN client software has a serious security vulnerability – TechRadar


A new vulnerability has been discovered in Hotspot Shield’s Windows VPN client that could allow for privilege escalation if exploited by an attacker.

The vulnerability, tracked as CVE-2020-17365, is the result of improper directory permissions in versions 10.3.0 and earlier of the company’s VPN client for Windows.



READ SOURCE

Leave a Reply